RailsでTwitterBootstrap Railsで使えるGem

TwitterBootstrapRailsでエラーが出る件

投稿日:

 

 

undefined method `less’・・・的なエラーが出た.

とりあえず下のgemを足したら動いた.そのうち修正されるとおもう.

github.com/seyhunak/twitter-bootstrap-rails/issues/435#issuecomment-10047120

 

*上のレスにless-railsをdependensyからはずしたというメッセージがきてました

-RailsでTwitterBootstrap, Railsで使えるGem
-,

執筆者:

関連記事

Rails3.2でユーザー管理機能を追加~Devise

  前回 Rails3.2のアプリにユーザー機能を追加する~Devise サインアップ機能を削除したので、Railsからのユーザー管理機能を追加した 目次1 generate2 routes …

Rails3.2でhtml5で取得した位置情報をAjaxで住所表示する~geocoder

    HTML5ではブラウザからユーザーのPCの位置情報を取得することができるGeoLocation APIというものがある (もちろんデフォルトではユーザーに確認をする設定にな …

RubyでFaye-websocketを試す

By: Jenny Ondioline – CC BY 2.0 目次1 公式2 インストール3 サーバ側4 クライアント側5 エラー 公式 faye-websocketは、fayeからwe …

Rails4とD3.jsでローソク足グラフを描く〜Rails準備編

By: Manuel Calavera – CC BY 2.0 前回 Rails4で複雑な検索〜Ransack こちらのサンプルを使用させてもらいました。 datawarehouse.we …

no image

Mongoidのandとorで悩み中

and

or

  orの方はハッシュで[crayon-58 …